Cloudflare outage impacting services

Incident Report for Radar

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 04:06 EDT

Update

Cloudflare has implemented a fix and is monitoring the results.
Posted Jun 21, 2022 - 02:57 EDT

Monitoring

A Cloudflare outage (https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj) is impacting Radar services.
Posted Jun 21, 2022 - 02:34 EDT
This incident affected: APIs (Track API, Search APIs, Geocoding APIs, Routing APIs) and Dashboard, Webhooks, Data Import, Data Export.