Dashboard unavailable
Incident Report for Radar
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:00 EDT
Update
We have identified a fix.
Posted Jun 13, 2023 - 16:00 EDT
Identified
We have identified the issue. Our hosting provider, Vercel, is experiencing an outage (https://www.vercel-status.com/) caused by an AWS Lambda outage (https://health.aws.amazon.com/health/status). API traffic and SDK functionality remain unaffected.
Posted Jun 13, 2023 - 15:52 EDT
Investigating
Our dashboard is currently unavailable and we are investigating. API traffic and SDK functionality are unaffected.
Posted Jun 13, 2023 - 15:11 EDT
This incident affected: Dashboard.