Maps not loading when using the default Radar map style and older MapLibre versions

Incident Report for Radar

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 10:55 EDT

Update

The fix is deploying to the production fleet.
Posted Apr 25, 2025 - 10:30 EDT

Identified

A code change that was deployed on April 24th evening ET resulted in map tiles not loading when using the default Radar map style and older MapLibre versions (3.x or earlier). This change is actively being reverted by the Radar engineering team.
Posted Apr 25, 2025 - 09:53 EDT
This incident affected: APIs (Maps APIs).