Elevated API Errors

Incident Report for Radar

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:55 EST

Monitoring

The issue is related to a Cloudflare incident (https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q).
Posted Dec 05, 2025 - 04:23 EST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 05, 2025 - 04:12 EST
This incident affected: APIs (Track verified API, Track API, Geocoding APIs, Routing APIs, Maps APIs).