Elevated API Errors

Incident Report for Radar

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 19:56 EST

Update

All services are operating normally. We are continuing to monitor for any further issues.
Posted Dec 19, 2025 - 16:43 EST

Monitoring

Cloudflare has implemented a fix and is monitoring the results.
Posted Dec 19, 2025 - 13:32 EST

Identified

We're experiencing an elevated level of API errors. The issue is related to a Cloudflare incident (https://www.cloudflarestatus.com/incidents/dz87vqwvl8wr).
Posted Dec 19, 2025 - 12:32 EST
This incident affected: APIs (Track verified API, Track API, Search APIs, Geocoding APIs, Routing APIs, Trips APIs, Maps APIs).