Elevated errors in routing and dashboard maps
Incident Report for Radar
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 14:53 EDT
Monitoring
The distance API is fully online. Dashboard Maps are coming back up.
Posted Jul 24, 2023 - 14:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 14:25 EDT
Investigating
We are currently investigating this issue.
Posted Jul 24, 2023 - 14:25 EDT
This incident affected: Other APIs (Routing API) and Dashboard.